Package ZLib1g not found (pelisalacarta)

Aplicaciones avanzadas linux que corren en segundo plano (finalizadas).
Linux advanced applications (finished) which run in the background.

Moderador: Moderadores voluntarios

Package ZLib1g not found (pelisalacarta)

Notapor rastruja » Vie Dic 23, 2016 7:04 pm

Buenos días

Estoy intentando crear un pendrive con la vieja aplicación de supercopito de pelisalacarta, pero me encuentro que cuando ejecuto el script install_packages, al instalar bash-4.1-3_mipsel.deb (entre otros) necesita la dependencia del paquete zlib1g pero no consigue bajársela.

¿Alguien sabe como solucionar este problema? ¿O alguien que tenga creado un pendrive con pelisalacarta podría enviarme una copia del mismo?

Un saludo y gracias
Descuento en blusens al usar promo4010 => http://codigo-blusens-webtv.blogspot.com.es
rastruja
 
Mensajes: 99
Registrado: Mar Nov 20, 2012 11:01 am

Re: Package ZLib1g not found (pelisalacarta)

Notapor raster » Dom Dic 25, 2016 2:36 pm

Pues es raro, porque ese paquete está disponible no sólo en old-stable, sino en todas las posteriores...

https://packages.debian.org/search?keyw ... ection=all
raster
 
Mensajes: 356
Registrado: Dom Jun 12, 2011 10:24 pm

Re: Package ZLib1g not found (pelisalacarta)

Notapor rastruja » Lun Dic 26, 2016 10:17 pm

He vuelto a intentar a ejecutar el script y siempre tengo el mismo error..

¿Se os ocurre alguna solución?
Descuento en blusens al usar promo4010 => http://codigo-blusens-webtv.blogspot.com.es
rastruja
 
Mensajes: 99
Registrado: Mar Nov 20, 2012 11:01 am

Re: Package ZLib1g not found (pelisalacarta)

Notapor VPablo » Mar Dic 27, 2016 10:36 pm

En el ordenador yo intentaría instalar la dependencia por separado (te ha puesto raster donde está) y si no va modificaría el deb del bash para que no la pida.
VPablo
 
Mensajes: 1614
Registrado: Mar Ene 18, 2011 7:01 pm

Re: Package ZLib1g not found (pelisalacarta)

Notapor rastruja » Mié Dic 28, 2016 7:16 pm

VPablo escribió:En el ordenador yo intentaría instalar la dependencia por separado (te ha puesto raster donde está) y si no va modificaría el deb del bash para que no la pida.



puf! ¿Y eso como se hace? De todas formas he visto que en lo que me pasó raster no aparece squeeze...

Jo, que mal, he perdido mi aplicación favorita del webtv y todo por intentar mejorarla nada más :(

¿de verdad que nadie tiene el pendrive? ¿soy la única que usaba esa aplicación con lo que mola?
Descuento en blusens al usar promo4010 => http://codigo-blusens-webtv.blogspot.com.es
rastruja
 
Mensajes: 99
Registrado: Mar Nov 20, 2012 11:01 am

Re: Package ZLib1g not found (pelisalacarta)

Notapor VPablo » Jue Dic 29, 2016 10:34 am

Para cambiar las dependencias en un deb puedes seguir algún manual:
http://inetsurvivalguide.blogspot.com.e ... de-un.html

Busca el deb del bash y le quitas la dependencia del zlib.
VPablo
 
Mensajes: 1614
Registrado: Mar Ene 18, 2011 7:01 pm

Re: Package ZLib1g not found (pelisalacarta)

Notapor rastruja » Jue Dic 29, 2016 12:18 pm

VPablo escribió:Para cambiar las dependencias en un deb puedes seguir algún manual:
http://inetsurvivalguide.blogspot.com.e ... de-un.html

Busca el deb del bash y le quitas la dependencia del zlib.



La cosa es que son varios los deb que la necesitan, no solo la del bash, por tanto, entiendo que si la quito consigo evitar el error pero al necesitarla es más que posible que siga sin funcionarme el pendrive, ¿correcto?

He pensado que tal vez lo más facil sería cambiar el ftp de donde se lo baja (http://ftp.twaren.net/debian/dists/sque ... ckages.bz2) ya que antes funcionaba... pero he estado buscando alguno pero no encuentro alternativa con dist squeeze (¿entiendo que es necesaria esta distibución, no?)... ¿crees que si encontrase una alternativa esto solucionaría el problema?

Viendo el código del script parece que el problema es que no aparece el paquete zlib1g en el ftp... Subo los dos scripts adjuntos
Adjuntos
install_packages.doc
(714 Bytes) 8 veces
bg_apps_install_pc.doc
(3.29 KiB) 11 veces
Descuento en blusens al usar promo4010 => http://codigo-blusens-webtv.blogspot.com.es
rastruja
 
Mensajes: 99
Registrado: Mar Nov 20, 2012 11:01 am

Re: Package ZLib1g not found (pelisalacarta)

Notapor VPablo » Jue Dic 29, 2016 12:58 pm

Pues sí, por lo que veo se los descarga de ese FTP y si has comprobado que no está el paquete cambiando esa dirección por otra de un repositorio en el que sí que esté debería funcionar.
VPablo
 
Mensajes: 1614
Registrado: Mar Ene 18, 2011 7:01 pm

Re: Package ZLib1g not found (pelisalacarta)

Notapor rastruja » Dom Ene 01, 2017 3:11 pm

Bueno, solucionado, muchas gracias por su ayuda.

Finalmente se solucionó solo :)
Descuento en blusens al usar promo4010 => http://codigo-blusens-webtv.blogspot.com.es
rastruja
 
Mensajes: 99
Registrado: Mar Nov 20, 2012 11:01 am


Volver a Aplicaciones avanzadas - Advanced applications

¿Quién está conectado?

Usuarios navegando por este Foro: Jhon_ap y 4 invitados